HiTi

Color Management Utility Instructions

Benefits of using color management.

Improve the consistency of printed colors against the colors displayed on the display screen. Users can also remotely fine tune the color output of the photo printers, saving both time and cost.

Color management utility precautions:

Color management utility offers many setting options and has a steep learning curve. Moreover, the color management utility can only try to produce the closest color match, not perfectly matched colors. Furthermore, production variance exists between each photo printers will also effect the color matching results.

Summary:

The article are divided into color management instructions and advanced theory analysis to assist HiTi photo printer users to use and utilize the benefits of color management, including instruction for both Windows XP and Mac OS 10.3. The instruction will use Photoshop, PhotoDesiree and iPhoto software applications as samples and is applicable to all HiTi dye-sub digital photo printers.

Quick Instruction Guide
Step by step instructions.

Advanced Theory Analysis
Detailed explanation of each selectable option.
Quick Instruction Guide:

Use ICC Windows color profile, Adobe Photoshop and HiTi Photo Printer driver program to achieve color management objective.

Select your operating system:

- Macintosh OS
- Microsoft Windows OS
Macintosh OS

Macintosh OS users have two options of utilizing color management utility.

Please select one of the following options:

- **iPhoto color management** (quick and easy)
- **Photoshop color management** (flexible and customizable)

**iPhoto color management**

If you need only the basic color management functions or if you do not have Photoshop, you may achieve color management by using the printer’s driver program software.

- **Supported Printer Models (Driver Program Version)**
  - 730Series(v2.5)
  - 64xPS(v2.5)
  - 63xPL/PS(v2.5)
  - toShuttle(v2.5)
  - 640DL(2.5)/Amphi(v2.5)
  - Transphotable(2.5)

- **Driver program setting-HiTi Digital Photo Printer Series.**

  ➢ Print Property Setting:
1. Go to “Printer Setup Utility” and select your printer from the “Printer List.” Press “ColorSync” icon to confirm or switch your color profile. A default profile is available when you install the printer driver. If you wish to use other profiles, select “Other” and then establish an association the profile of your choice.

2. Go to “Utility” to adjust printer driver settings.

3. Make sure there is no change to the “Color Adjuster Tool.” If the setting has been changed, please return to the standard setting.
• Application Program setting: iPhoto

➤ Print Setting

1. Open the file you intend to print and press “Print” for setting up the print and printer property.

2. Select “Advanced Options” to change your settings.
3. Select “Color Preference.”

4. Select “Use ColorSync color management profiles.”
Photoshop color management

If you have special color management requirements or prefers to use Photoshop’s ACE color engine, you must use Photoshop for your color management.

- **Supported Printer Models (Driver versions)**

- **Driver settings – HiTi Digital Photo Printer Series**

  - Printing Preference Setup
  1. Go to “Printer Setup Utility” and select your printer from the “Printer List.”
  2. Press “Color Adjust Tool”
2. Make sure there is no change to the “Adjustor Tool Panel.” If the setting has been changed, please return to the standard setting.

- **Application Program Settings: Photoshop CS**

  - **Assign Profile**
  1. Open Photoshop, select “Edit” → “Color Settings”

  2. Choose “U.S. Prepress Defaults” in the “Color Settings” page.
3. You might encounter the following situations when you open an image file you intend to print in this setting.

3.1 If the image file have its own embedded profile and is different than the profile you are using, select “Use the embedded profile (instead of the working space)”

3.2 If the image file does not have any embedded profile, please select” Assign working RGB Adobe RGB (1998)"
4. If you wish to change your profile after the image file has been opened, please choose “Image” → “Mode” → “Assign Profile.”

5. If you wish to print image files generated by a digital camera, please choose the profile for digital cameras by selecting “Assign Profile.”

6. You may view the current profile type by opening the image’s properties.
Print Setting

1. Please save the color profile files in the file folder path: /Library/ColorSync/Profiles/Profiles.

Note: Photoshop will load the color profile from the file folder path specified above at the program start. If you do not see the profile you want to use please save the profile files in the file folder path specified above and then restart Photoshop program.

2. Select “File” ➔ “Print with Preview” for print settings.
3. Perform the following steps:
   3.1 Select “Show More Options” and then “Color Management.”
   3.2 Confirm the profile of the “Document” profile.
   3.3 Select printer’s color profile in “Profile” under the “Print Space.”
   3.4 Choose “Relative Colorimetric” under “Intent.”
   3.5 Do not select “Use Black Point Compensation.”

4. Choose “Advanced Options” and then “Color Preference.”
5. Select “Do not use color preference setting listed above.”
Microsoft Windows Operation System

There are two options available to perform color management using software applications and printer driver programs when using Microsoft Windows.

Please select one of the following options:

- **PhotoDesiree color management** (quick and simple)
- **Photoshop color management** (flexible and customizable)

**PhotoDesiree color management**

If you need only the basic color management functions or if you do not have Photoshop, you may achieve color management by using the printer’s driver program software.

- **Supported Printer Models (Driver Program Version)**

  - 730Series(v2.4)
  - 64xPS(v3.4)
  - 63xPL/PS(v3.4)
  - toShuttle(v3.4)
  - 640DL(3.4)/Amphi(v2.0)
  - Transphotable(not support)

- **Driver program setting-HiTi Digital Photo Printer Series.**
Print Preference Setting

1. Go to “Control Panel” → “Printers” and right click on your printer’s icon and click on “Properties.” Choose “Color Management” if you need to confirm or switch color profile associated with the printer.

2. Go to “Printing Preference” to adjust printer driver settings.
3. Go to “Tools” and then select “Use Windows color management profiles” under “Color preference setting.”

4. Make sure there is no change to the “Adjustor” in the “Advanced Tools.” If the setting has been changed, please return to the standard setting.
Note: The setting changes in the “Control Panel” → “Printer’s Driver” will be permanently applied. If you only wish to use the setting once, please change the settings using the application program’s print window. When using the PhotoDesiree, you need to change the settings in the “Control Panel” → “Printer’s Driver”

● Application Program: PhotoDesiree
Print Setting

1. Open the image file you wish to print and print after you have finished adjusting the printing and printer properties.
Photoshop color management

If you have specific color management requirement or prefers to have Photoshop’s ACE engine to management your color, you must use Photoshop for your color management.

- **Supported Printer Models (Driver versions)**

  - 730Series(All)
  - 64xPS(All)
  - 63xPL/PS(All)
  - PhotoS
  - huttle(All)
  - 640DL/Amphi(All)
  - Transphotable(All)

- **Driver settings – Hiti Digital Photo Printer Series**

  - Printing Preference Setting
    1. Open “Properties” page, and enter “Printing Preference.”
2. Choose “Do not use color preference setting” in “Tool” → “Color preference setting.”

3. Make sure there is no change to the “Adjustor” utility. If the setting has been changed, please return to the standard setting.
Note: The setting change in “Control Panel” → “Printer Driver” will apply permanently. If you would like to apply the setting change only once, please change the settings in the application program’s printing window.

● Application Program Setting: Photoshop CS
Assign Profile
1. Start Photoshop, select “Edit” → “Color Settings.”
2. Choose “U.S. Prepress Defaults” in the color settings page.
3. You might encounter the following situations when you open a file you intend to print in this setting.

3.1 If the image file have its own embedded profile and is different than the profile you are using, select “Use the embedded profile (instead of the working space).”

3.2 If the image file does not have any embedded profile, please select “Assign working RGB Adobe RGB (1998)”

4. If you wish to change your profile after the image file has been opened, please choose “Image” → “Mode” → “Assign Profile.”
5. A list of available color profile is available when you select “Assign Profile.” If you wish to print image files generated by a digital camera, please choose a profile for digital cameras in the Profile setting menu.

➢ Printing Setup

1. Please save the color profile files in the following file folder path:
   C:\WINDOWS\system32\spool\drivers\color (Windows XP),
   C:\WINNT\system32\spool\drivers\color (Windows 2000),
   C:\WINDOWS\system\color (Windows 98).
Note: Photoshop will load the color profile from the file folder path specified above at the program start. If you do not see the profile you want to use please save the profile files in the file folder path specified above and then restart Photoshop program.

2. Select “File” → “Print with Preview” for print settings.
3. After the “Print with Preview” window opens, perform the following:
   3.1 Select “Show More Options” and then “Color Management.”
   3.2 Confirm “Document” profile.
   3.3 Choose the profile you wish to use under the “Print Space.”
   3.4 Choose “Relative Colorimetric” under “Intent.”
   3.5 Do not select “Use Black Point Compensation.”
**Advanced Theory Analysis**

Detailed explanation of each selectable option.

A. Photoshop

I. Color Engine
   The default setting of the color conversion engine under “color setting” and “advanced operation” is Adobe (ACE) 
   Mac users may choose to use color engine used in Apple ColorSync or Apple CMM (Standard Apple color conversion engine) 
   Windows users may choose Microsoft ICM.

II. Assign Profile
   When deciding on your source color space, you may assign different color profile for different color output characteristics. You may choose to use different color profile pending on your image source equipment (digital camera, scanner etc.) when generating and processing your image after a profile has been assigned.
   sRGB and AdobeRGB are two color spaces commonly used.

III. Rendering Intent
   Perceptual:
   Preserves the visual relationship between colors so it's perceived as natural to the human eye, even though the color values themselves may change. This intent is suitable for photographic images with lots of out-of-gamut colors.

   Saturation:
   Tries to produce vivid colors in an image at the expense of color accuracy. This rendering intent is suitable for business graphics like graphs or charts, where bright saturated colors are more important than the exact relationship between colors (such as in a photographic image).

   Relative Colorimetric:
   Compares the extreme highlight of the source color space to that of the destination color space and shifts all colors accordingly. Out-of-gamut colors are shifted to the closest reproducible color in the destination color space. Relative colorimetric preserves more of the original colors in an image than Perceptual.

   Absolute Colorimetric:
Leaves colors that fall inside the destination gamut unchanged. Out of gamut colors are clipped. No scaling of colors to destination white point is performed. This intent aims to maintain color accuracy at the expense of preserving relationships between colors and is suitable for proofing to simulate the output of a particular device.

IV. Black Point Compensation
The Black Point Compensation option is available to control whether to adjust for differences in black points when converting colors between color spaces. When this option is selected, the full dynamic range of the source space is mapped into the full dynamic range of the destination space and can result in blocked or gray shadows. However, deselecting Black Point Compensation can result in detail loss in the dark area.

B. Display Calibration:
It is critical to have a calibrated display when attempting a color-managed workflow. You can control the appearance of colors in your document on the display device so they remain the same or similar when the document is printed on a desktop printer. During the calibrations, users typically will have to make some adjustments to color temperature, gamma, and luminance. It is recommended to set the gamma value at 2.2, color temperature at 5000K or 6500K. It would be best to calibrate using optical instruments and if when such equipments are not available, you may also use Adobe Gamma or Display Calibrator Assistant software. The display profile must be loaded into the system before the calibration will take effect.

Mac users can assign unique color profiles in the ColorSync.
Windows users can assign profiles in the “Display Properties” → “Advanced” → “Color Management” and then assign your profile.